Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2
  • 3

THEMA: Installationsproblem - ant wad.lib

Re: Installationsproblem - ant wad.lib 6 Jahre 7 Monate her #182

  • ferroxon1000
  • ferroxon1000s Avatar
  • Besucher
  • Besucher
Hallo!

Naja, OpenZ ist OpenSource. Mehr wird erstmal nicht versprochen. Das System ist also grundsätzlich schon so wie es vorliegt Erweiterbar, Wartbar. Es kann halt sein, daß ICH das nicht kann. Das liegt aber nicht an der Software sondern an meiner Qualifikation und meinen Kapazitäten. Ich weiß ja nicht wie das bei Ihnen aussieht...

Wenn ich keine Softwarewartung selber machen kann, muß das halt jemand anderes machen. Super, wenn's die Community dann kostenlos macht. Wenn es aber Geld kostet, muß man Kosten & Nutzen halt abwägen.

Klar ist, man hängt bei OpenZ an des Zimmermannes Tropf. Die Pflege durch eine Community bietet da schon in meinen Augen einen immensen Vorteil an Zukunftssicherheit! Professionelle Unterstützung kostet auch bei anderen Community-Projekten Geld. Ob der Update-Block von OpenZ da ein KO Kriterium ist, wage ich zu bezweifeln. Den Geizkragen in mir ärgert der natürlich schon ein bißchen.;)

Man ist da aber auch von verschiedenen anderen Projekten etwas verwöhnt, oder?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Re: Installationsproblem - ant wad.lib 6 Jahre 6 Monate her #183

  • vschepp
  • vschepps Avatar
  • Besucher
  • Besucher
Hallo,

OpenZ bietet eine gute Grundlage, da gut angepasst an deutsche Verhältnisse.
Wer Java, Postgres, und Jasper mit iReport kennt, kann damit eine Menge anfangen.
Bei mir würde es an den eigenen Kapazitäten scheitern.

Es gibt eine Unabhängigkeit vom Hersteller, auch das Updaten der Version mit Übernahme der Daten wäre über das anheben der Datenbank auf den neuen Datenbank Stand vor dem Compilieren möglich.
Doch den besten Support denke ich bekommt man hier immer noch vom Hersteller.

Bei ERP Projekten kenne ich keine Verwöhnkuren, entweder kosten sie Nerven oder Geld oder Beides.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Re: Installationsproblem - ant wad.lib 6 Jahre 6 Monate her #190

  • anton
  • antons Avatar
  • Besucher
  • Besucher
Hi.
Hast du den Problem gelöst?
oder geht immer noch nicht?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Re: Installationsproblem - ant wad.lib 6 Jahre 5 Monate her #201

  • PB
  • PBs Avatar Autor
  • Besucher
  • Besucher
Hallo Anton.
Ja, das Problem besteht immer noch. Leider habe ich keine Lösung gefunden.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Re: Installationsproblem - ant wad.lib 6 Jahre 4 Monate her #205

  • kkinner
  • kkinners Avatar
  • Besucher
  • Besucher
Hi

Ich hatte das gleiche Problem und bei mir hat folgendes geholfen:
export _JAVA_OPTIONS="-Xmx256M"

Danach lief "ant wad.lib" problemlos durch

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Re: Installationsproblem - ant wad.lib 6 Jahre 4 Monate her #207

  • PB
  • PBs Avatar Autor
  • Besucher
  • Besucher
Hallo kkinner,

danke für Dein Tip. Leider auch ohne Erfolg.
Bin echt am verzweifeln.

@ kkinner
Bist Du nach Anleiting vorgegangen?

@ OpenZ-Team
Kann es auch am OVH-Server liegen?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Re: Installationsproblem - ant wad.lib 5 Jahre 10 Monate her #361

  • danny
  • dannys Avatar
  • Besucher
  • Besucher
Hallo PB,

vielleicht posten Sie Ihre Konsolen Ausgabe bei den Kompiliervorgängen noch einmal, damit sich eine genaue Aussage treffen lässt.
Inzwischen ist auch die Version 3.0 von OpenZ erhältlich, wobei wir noch einiges an den Kompilierprozessen geändert haben.

Beste Grüße
Danny

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
  • 2
  • 3
Ladezeit der Seite: 0.039 Sekunden