Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2
  • 3

THEMA: Installationsproblem - ant wad.lib

Re: Installationsproblem - ant wad.lib 6 Jahre 7 Monate her #164

  • danny
  • dannys Avatar
  • Besucher
  • Besucher
Hallo,
was sind das denn für Fragen, die Sie an mich haben bezüglich der Installation?

Mit besten Grüßen
Danny

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Re: Installationsproblem - ant wad.lib 6 Jahre 7 Monate her #165

  • PB
  • PBs Avatar Autor
  • Besucher
  • Besucher
Ja.
Ich bekomme es einfach nicht hin.
Wenn es möglich ist, dann gebe ich Ihnen Zugang für meinen Server um zu prüfen was da falsch läuft.
Danke im vorraus.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Re: Installationsproblem - ant wad.lib 6 Jahre 7 Monate her #168

  • thomas
  • thomass Avatar
  • Besucher
  • Besucher
Hallo PB,

wir vom Team OpenZ, helfen hier im Forum gerne im Rahmen unserer Möglichkeiten.
Wie ich schon an anderer Stelle schrieb, können wir hier aber nur Hilfe zur Selbsthilfe und Denkanstöße anbieten und unterstützen damit das kostenfreie OpenZ-Community.

Zu den von uns angebotenen VM`s, die mit allen benötigten Komponenten vorkonfiguriert sind, bieten wir auch innnerhalb der VM kostenpflichtigen Support an. Außerhalb unserer VMs können wir leider keinen Support geben, da es dort zu viele Möglichkeiten gibt und dieses zuweit außerhalb unserer Kernkompetenz, der Entwicklung der Software von OpenZ liegt. Dafür können Sie allenfalls hier im Forum soweit Hilfestellung bekommen, wie diesbezüglich unser eigenes Wissen reicht.
Aber...
...wir werden vorausichtlich bis zum Ende des Monats, unsere VMs mit den OpenZ Versionen aktualisieren. Zusätzlich zu V-Box und VM-Ware wird dann auch noch eine Variante in KVM für alle Linux Fans erscheinen.

Vieleicht ist es Ihnen dann einfach möglich, eine dieser VMs zu installieren und sich viel Arbeit zu sparen?

Mit besten Grüßen

thomas

Editiert von thomas - 18.10.2013 12:25

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Re: Installationsproblem - ant wad.lib 6 Jahre 7 Monate her #174

  • ReneMuetti
  • ReneMuettis Avatar
  • Besucher
  • Besucher
Hallo

Ich habe gerade das von der Webseite angebotene Image auf Anraten eines Mitbarteiters von Version 2.6.72 auf 2.6.78 aktualisieren. Dies hat aber einen handfesten Java-Error zur Folge, worauf der Build-Prozess abbricht.
../openz/build.xml:247
../src-wab/build.xml:73 Compile failed ...

Die Compiler-LOG konnte ich bisher nicht finden.
Gibt es hierfür eine "Lösung" ??

vielen Dank

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Re: Installationsproblem - ant wad.lib 6 Jahre 7 Monate her #176

  • ReneMuetti
  • ReneMuettis Avatar
  • Besucher
  • Besucher
Guten Morgen

Ich habe nun noch mal eine "cleane" Installation versucht -- also Quellen der 2.6.72 gelöscht und die frischen Quellen der 2.6.78 hinzugefügt und den Prozess neu gestartet. Auch hier erfolgt ein Abbruch beim compilieren der wad.lib mit dem gleichen Fehler. Das compilieren von core.lib und trl.lib verlaufen hingegen Problemlos.
Ich habe daher die Vermutung, das es ein Fehler innerhalb der Scripte sein könnte.
Leider weiß ich bisher noch nicht, wo ant die Compiler-LOGs hinlegt.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Re: Installationsproblem - ant wad.lib 6 Jahre 7 Monate her #178

  • danny
  • dannys Avatar
  • Besucher
  • Besucher
Hallo,

das hier geschilderte Problem der Installation wurde telefonisch gelöst.

Zu dem besagtem Phänomen kommt es wenn die Datenbank von der Community-Version nicht durch die neue mitgelieferte ersetzt wird.

Das heißt es ist nötig um die Community Version zu aktualisieren, die vorhandenen Daten komplett mit einem Drop Table zu entfernen und anschließend die Datenbank aus dem neuem Source Paket zu importieren.
Um die Daten zu behalten aus der Community Version ist es notwendig, die Enterprise oder Cloud Edition von OpenZ zu buchen. Andernfalls können die bestehenden Daten nicht in eine neuere Version von OpenZ mit übernommen werden.

Mit freundlichen Grüßen
Danny Heuduk

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Re: Installationsproblem - ant wad.lib 6 Jahre 7 Monate her #180

  • ReneMuetti
  • ReneMuettis Avatar
  • Besucher
  • Besucher
Hallo

Ich befasse mich nun intensiv mit OpenZ. Leider muss ich hier feststellen, das es zwar schöner Weise eine Community-Edition gibt, diese aber im Grunde nicht benutzbar ist. Man kann Sie sich nur anschauen; mehr sollte man tunlichst aber damit nicht machen. Das Grundprinzip ist aktuell so, das diese Version zwar dem aktuellen Recht angepasst ist, aber im weiteren weder aktualisiert, noch in irgend einer Weise Code-technisch gepflegt werden kann.
Aktuell habe ich ca. 2.000 Zeilen DB-Anpassungen ermittelt. Ob diese in irgend einer Weise eingearbeitet werden können ist zum aktuellen Zeitpunkt fraglich.
Trotz allem ist dies ein aufgeräumtes und gut verschließbares System. Die Community-Edition kann in diesem Zusammenhang als DEMO betrachtet werden, um einen System-Eindruck zu erhalten.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Re: Installationsproblem - ant wad.lib 6 Jahre 7 Monate her #181

  • vschepp
  • vschepps Avatar
  • Besucher
  • Besucher
Hallo,

ich bin der Meinung das man durchaus mit der aktuellen Community Version produktiv
starten kann.
Doch irgendwann hätte man gerne mal wieder eine neuere Version.
Dann fallen Aufwendungen an für die Übernahme der Anpassungen und der Daten.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
  • 2
  • 3
Ladezeit der Seite: 0.037 Sekunden