Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: [Gelöst] Email: Versand funktioniert nicht

Email: Versand funktioniert nicht 2 Jahre 7 Monate her #1152

  • HAJO
  • HAJOs Avatar
  • Offline
  • Fresh Boarder
  • Beiträge: 4
  • Karma: 0
Hallo zusammen,

trotz intensiver Suche finde ich für mein Problem keine Lösung.

Lt. System erfolgte der Emailversand erfolgreich, leider wird jedoch keine Mail verschickt.

Installiert habe ich OpenZ auf einem Win7 Rechner, die VM läuft unter Ubuntu 64.

Kann mir jemand helfen, den Fehler zu finden?

Danke für Eure Antwort

HAJO
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Email: Versand funktioniert nicht 2 Jahre 7 Monate her #1153

  • danny
  • dannys Avatar
  • Offline
  • Expert Boarder
  • Beiträge: 102
  • Dank erhalten: 13
  • Karma: 2
Hallo HAJO,

vielen Dank für deine Mail.
Was sagen denn die Logs? catalina.out? mail.log? mailq?
Ist überhaupt ein postfix Server auf Ihrem System eingerichtet?
Ist der Dienst aktiv? Ist der Server mit dem Internet verbunden?

Ich hoffe ich konnte Ihnen erst einmal helfen.

Viele Grüße
Danny Heuduk
OpenZ
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Email: Versand funktioniert nicht 2 Jahre 7 Monate her #1155

  • HAJO
  • HAJOs Avatar
  • Offline
  • Fresh Boarder
  • Beiträge: 4
  • Karma: 0
Hallo Danny,

herzlichen Dank für Deine Antwwort.

Diesen Fehler zeigt mir die mail.log:

May 4 17:07:30 OpenZ postfix/smtpd[1464]: warning: dict_nis_init: NIS domain name not set - NIS lookups disabled
May 4 17:07:30 OpenZ postfix/smtpd[1464]: connect from localhost[127.0.0.1]
May 4 17:07:30 OpenZ postfix/smtpd[1464]: 7025E2A0846: client=localhost[127.0.0.1]
May 4 17:07:30 OpenZ postfix/cleanup[1467]: 7025E2A0846: message-id=<1780516174.5.1493910450359@localhost>
May 4 17:07:30 OpenZ postfix/qmgr[718]: 7025E2A0846: from=<Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!>, size=66680, nrcpt=1 (queue active)
May 4 17:07:30 OpenZ postfix/smtpd[1464]: disconnect from localhost[127.0.0.1]
May 4 17:07:30 OpenZ postfix/smtp[1468]: 7025E2A0846: host mx01.kundenserver.de[217.72.192.67] refused to talk to me: 554-kundenserver.de (mxeue110) Nemesis ESMTP Service not available 554-No SMTP service 554-IP address is black listed. 554 For explanation visit help.1and1.com/smtp-error-messages?ip=87.161.136.203&c=bl
May 4 17:07:31 OpenZ postfix/smtp[1468]: 7025E2A0846: to=<Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!>, relay=mx00.kundenserver.de[212.227.15.41]:25, delay=0.54, delays=0.17/0.04/0.33/0, dsn=4.0.0, status=deferred (host mx00.kundenserver.de[212.227.15.41] refused to talk to me: 554-kundenserver.de (mxeue011) Nemesis ESMTP Service not available 554-No SMTP service 554-IP address is black listed. 554 For explanation visit help.1and1.com/smtp-error-messages?ip=87.161.136.203&c=bl)

Gruß HAJO
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Email: Versand funktioniert nicht 2 Jahre 7 Monate her #1159

  • danny
  • dannys Avatar
  • Offline
  • Expert Boarder
  • Beiträge: 102
  • Dank erhalten: 13
  • Karma: 2
Hallo HAJO,

also das Maillog behauptet, Ihre IP wurde geblacklistet...
Dementsprechend kann natürlich keine Mail rausgehen.

Allerdings lässt sich dieses Problem zum Beispiel mit einer gmail-Adresse oder einem anderen externen smtp Server umgehen.
Dafür müssen Sie nur die Daten des externen SMTP Servers eingetragen werden.

Ich hoffe ich konnte erst einmal helfen.

Viele Grüße
Danny Heuduk
OpenZ
Der Administrator hat öffentliche Schreibrechte deaktiviert.

[Gelöst] Email: Versand funktioniert nicht 2 Jahre 6 Monate her #1181

  • HAJO
  • HAJOs Avatar
  • Offline
  • Fresh Boarder
  • Beiträge: 4
  • Karma: 0
Problem gelöst.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.027 Sekunden